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Introduction
• More than a reference manager

• Guide you through the research process
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Agenda
• Install EndNote 21

• Create Library

• Import References

• Cite While You Write [CWYW]

• Manage References

• Bibliography and Full-text

• Backup
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EndNote 21 Installation

Only compatible with Windows 10 or later

Compatible with Mojave, Catalina, Big Sur & 
Monterey (macOS 10.14 or later)
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Connect Off-Campus
• If your device is connected to NON-NCKU internet 

connection, set up SSL-VPN at HERE.

• Once the Pulse Secure / ivanti is installed, 
configure the connection by reviewing the manuals: 
Windows or MacBook.

For more troubleshooting information, please visit the Computer and Network 
Center or call 06-2757575 #61000 5

https://cc.ncku.edu.tw/p/412-1213-7637.php?Lang=en
https://cc.ncku.edu.tw/var/file/2/1002/img/237/SSLVPN_windows_eng_20190709.pdf
https://cc.ncku.edu.tw/var/file/2/1002/img/237/SSLVPN_macOS_en_20211014.pdf


Before installation
1. Windows Users: Uninstall the previous version of 

EndNote in the Control Penal
Mac Users: Go the Application folder, and right click 
"Move to  Trash"

2. Be sure to close ALL the Microsoft Office files first.



 Right click on the trash icon in 
your "Dock", click "Empty Trash"
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Go to either Main Library Website or Medical 
Library Website to search for EndNote.

Click on the Databases tab and enter EndNote.
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Note: Before logging in, please set up VPN connection if you are 

OFF-CAMPUS by visiting this page.

Log in with your 
NCKU credentials

https://cc.ncku.edu.tw/p/412-1213-7637.php?Lang=en


Choose the operating system of 
your device to install
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DO NOT delete "License" file!

A Must-Do!! Go to Download folder to 
find the EndNote 21 file and 
be sure to RIGHT CLICK to 
Extract files first.

 Go to "EndNote21_WIN" 
folder and click EN21Inst to 
install

21
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The authenticated download comes 
with Licensee and Serial Number

Select "Custom" to install 
complete features

Windows Users
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Click "EndNote for Windows", 
and choose "Entire feature will 
be installed on local hard drive"

Installation complete!

Windows Users
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To install complete features,
1. Click EndNote 21 toolbar > Customizer
2. Check Connections, Import Files, and Output Styles, 

then click Next to update EndNote.
21
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Mac Users
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Create a new library

Go to File > New

Default folder location of 
EndNote libraries: 
Document folder
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Stores PDFs, figures, etc.

Stores data in library

To back up your EndNote, save both

&                     altogether!!

Do NOT place                    into                  folder!!



Library Overview
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Style selectionGroup Panel

Reference Panel Tab Panel
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Practice
• Create a new library

• Identify the location of EndNote Files
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Things to do before using EndNote



Reference Styles vary to a certain extent
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Abbreviation
Full Journal Name



Import New Journals Term List
• Journal names

－Full Journal Name → Abbreviation

－Abbreviation → Full Journal Name

• [STEP 1] Go to EndNote > Library > Open Term Lists > 

Journals Term List

21

Journals Term 
List

Mac UsersWindows Users
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Under Terms tab, delete the 
existing journal list.

Skip this step if it's empty.

Click Lists tab,
Choose Journals, 

then click Import List

Choose the list related to your 
field of study



The Updated Journals Term Lists
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[STEP 2] Go to Preferences > Term Lists

Mac Users

Windows Users

Uncheck the last two options
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Practice
• Import the new Journal Term Lists

• Uncheck the last two options under 

Preference > Term Lists
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Import References



Import References
• Import options

－Database

• PubMed, Embase, Cochrane Library, Web of Science, Scopus, 

Academic Search Complete [EBSCOhost], Compendex

[Engineering Village]

－ Google Scholar

－ Online Search

－ Manual Entry
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Import References - PubMed
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Import References - Embase
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Select export number or 
check directly



Import References - Embase
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Import References - Cochrane Lib
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Import References - Cochrane Lib
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Click RIS (EndNote) tab

Recommended→



Import References - WOS
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Import References - WOS

34

These two options are suggested



Import References - Scopus
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Import References - Scopus
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Import References - ASC
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Import References - ASC
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Import References – Compendex [EV]

39
Download this record Click to change preference



Import References – Compendex [EV]
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Import References – Google Scholar

41A enw. file generated (Please double check the format)



Import References – Google Scholar
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Import References – Google Scholar

43



Import References – Google Scholar
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One click download
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Practice
• Import references from WOS and EBSCOhost

• Download 2-3 certain PDFs from each database
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Import PDFs



Import Single PDF
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File > Import > File

Single PDF to be 
imported one at a time



Import Folder
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Mac Users

Windows Users
File > Import > Folder

File > Import > Options



Import PDFs
Embedded with identifiable DOI #

－Reference would be imported along with the PDFs as attachment

No identifiable DOI #

－Try Online Search instead
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Online Search
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Under Online Search, choose a connection to a certain database



Online Search

51

Enter keywords in the search bars, EndNote will automatically 
download the first 25 results from PubMed



Online Search
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Add the selected online records to your local library



Manually edit references
• References / New References / 

Select Reference Type
according to the resource type
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－Author
• One name per line
• Format

• First name Last name or 
Last name, First name

• Corporate Name,

－Pages
• 1042-1049 or 1042-9
• Do NOT include 1000 separator (,)
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Cite While You Write



Cite While You Write [CWYW]

• CWYW enables you to insert  in-text citations in a 
Word document while simultaneously creating a 
bibliography
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If there is no EndNote tab in the Word 
Ribbon, contact us, or visit HERE to 
search for solutions.

https://support.clarivate.com/Endnote/s/?language=en_US


Cite While You Write [CWYW]
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Cite While You Write [CWYW]
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Insert in-text citations 

 References list automatically generated



Cite While You Write [CWYW]
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Insert Citation

1. Select style first

2. Click "Go To EndNote" button in Word to go back to EndNote Library, then 

select the reference(s) you want to cite

3. Click Insert Citation on EndNote                                                 or Choose "Insert 

Selected Citation" in Word



Cite While You Write [CWYW]
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Find Citation

Search 
EndNote Library

1. Click "Insert Citation" in 

Word document

2. Type the search terms, and 

click find

3. Select the references from 

the list, the click insert



Cite While You Write [CWYW]
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Edit & Manage Citation(s)

Place cursor at desired place, then 
click "Edit & Manage Citation(s)"



Cite While You Write [CWYW]

61

Edit & Manage Citation(s)

Note:

1. To delete citation, be sure 

to click "Remove Citation"

2. If there are changes been 

made in EndNote, click 

"Update From My Library" 

to sync



Cite While You Write [CWYW]
Removed Field Codes

The original file with field code SHOULD 
BE ALWAYS KEPT for later use

Note: Remove field codes 

before sharing your document



Cite While You Write [CWYW]
Export Traveling Library

Export all references in Word document 
into an EndNote Library
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Practice
• Try to insert references to Word

• Edit and remove citations in Word

• Convert to plain text file
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Manage References



Manage References – Search Panel
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Manage References – Search Panel
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Search annotated notes in PDFs

Search ☆☆☆☆☆



Manage References – Deduplication
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Library > Find Duplicates

• Skip: Keep All
• Keep This Record: Only one record left

• Compare references based on: Author, Year, 
Title, and Reference Type

To change criteria, go to Edit > Preferences > 
Duplicates > Select other field 



Manage References – Groups
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Right click to 
create groups
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Bibliography and Full-text



Attach files to a Reference
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Practice
• Attach a PDF file to your reference



Find Full Text
[STEP 1]

• Make sure your computer is connected to NCKU 
campus network

• If you are off campus, set up authentication 
(SSLVPN:  https://cc.ncku.edu.tw/p/412-1213-
7637.php?Lang=en)
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https://cc.ncku.edu.tw/p/412-1213-7637.php?Lang=en
https://cc.ncku.edu.tw/p/412-1213-7637.php?Lang=en


Find Full Text
[STEP 2] Configure EndNote: Edit > Preferences > Find full text

74Mac Users

Windows Users

Make sure the 
boxes are checked

Enter the following link:
• https://sfx.lib.ncku.edu.t

w/sfxlcl41
• https://ncku.primo.exlib

risgroup.com/openurl/8
86NCKU_INST/886NCK
U_INST:886NCKU_INST?

https://sfx.lib.ncku.edu.tw/sfxlcl41
https://sfx.lib.ncku.edu.tw/sfxlcl41
https://ncku.primo.exlibrisgroup.com/openurl/886NCKU_INST/886NCKU_INST:886NCKU_INST
https://ncku.primo.exlibrisgroup.com/openurl/886NCKU_INST/886NCKU_INST:886NCKU_INST
https://ncku.primo.exlibrisgroup.com/openurl/886NCKU_INST/886NCKU_INST:886NCKU_INST
https://ncku.primo.exlibrisgroup.com/openurl/886NCKU_INST/886NCKU_INST:886NCKU_INST


[STEP 3]

• Select up to 250 references at a time

• Click on             or right click to select "Find Full Text"
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Find Full Text



[STEP 4]

• Review searching results
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Find Full Text



[STEP 5]

• Right click other records to search via OpenURL Link
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Find Full Text

Select ONE at a time



[STEP 6]

• By using OpenURL Link, EndNote will be directed to 
search for matching references in library collections
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Find Full Text



Find Full Text
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Practice
Right click to find full text
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Backup



Backup
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File > Compressed Library (.enlx)
Back up all references or selected references



Any question?
G i v e u s s o m e f e e d b a c k

Wei-Yu Wade Chen
Kun-Yen Medical Library

medref@libmail.lib.ncku.edu.tw
06-2353535 #5122

mailto:medref@libmail.lib.ncku.edu.tw
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