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Part I. 簡介 

1. 下載 圖書館首頁 > 電子資源查詢(系統) > 書目管理軟體 > EndNote (作業系統與 Office 相容性資訊)  

2. 安裝與使用權  機構所屬人員為授權範圍。有舊版先移除安裝。關閉 Office，再開始安裝 20 版，並參考下列關鍵安裝步驟。若有微幅更新會自動提示。 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

for Win for Mac 

下載檔案後，按
滑鼠右鍵解壓縮 

客製化安裝，可選擇完整
7,000+種參考書目格式進行
全部(或部份)安裝(建議選項) 

預設安裝，僅安裝基本參
考書目格式 500 種 

點選磁碟機圖示，再選擇第 2 項以將整
個功能安裝在本機 (如要自行挑選所需主
題格式，需點選 Additional Styles) 

滑鼠點兩下 dmg
檔案進行安裝 

安裝完畢，開啟
EndNote 進行客
製化安裝 

勾選全部以安裝完整參考書目格
式等功能(包含 Styles7,000+種) 

http://www.medlib.ncku.edu.tw/
http://www.medlib.ncku.edu.tw/
https://endnote.com/product-details/compatibility/
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3. 資料夾及其檔案功用 

路徑(1)為使用者自訂檔；路徑(2)為系統原始檔 

Win 10 +或以上 

(1) C:\Users(電腦使用者名稱)\Documents(文件)\EndNote\ 

(2) C:\Program Files(x86)\EndNote #\ 

Mac 10.14 或以上 

(1) Mac OS: 文件 Documents: EndNote: 

(2) Mac OS: 應用程式 Applications: EndNote #: 

資料夾名稱 副檔名 功能說明 

Connections .enz 從 EN 介面 Online Search 資料庫之檔案 

Filters .enf 將書目自資料庫匯入到 EN 的過濾規則之檔案 

Styles .ens 將 References 輸出成文稿要求的參考書目格式之檔案 

------ .enl & 

.Data 
使用者建立的書目圖書館.enl，及其附屬資料夾.Data 

(使用者自行存放位置。兩者必須平行並存) 

Term Lists (Win) 

Terms (Mac) 

.txt EN 提供的期刊全名縮寫對照表，包括 Medical.txt 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

 

 

 

 

 

 

Citations 文內引用  

……at the Cretaceous/Tertiary (K/T) 

boundary1 or whether these 

lineages coexisted with other 

dinosaurs and passed through this 

mass extinction event2-3 ……….. 

 

Bibliography 文後參考書目  

1. Morehouse SI, Tung RS. 

Statistical evidence for early 

extinction of reptiles due to the 

K/T event. J Paleontol 

1993;17:198-209. 

2. Billoski TV. Introduction to 

Paleontology. 6th ed. New York: 

Institutional Press; 1992. 

Citations 文內引用  

……at the Cretaceous/Tertiary (K/T) 

boundary (Morehouse & Tung, 

1992) or whether these lineages 

coexisted with other dinosaurs and 

passed through this mass 

extinction event (Billoski, 1992; 

Schwartz & Billoski, 1990)……….. 

 

Bibliography 文後參考書目  

Billoski, T. V. (1992). Introduction to 

Paleontology (6th ed.). New 

York: Institutional Press. 

Morehouse, S. I., & Tung, R. S. 

(1993). Statistical evidence for 

early extinction of reptiles due 

to the K/T event. Journal of 

Paleontology, 17(2), 198-209.  
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Part II. 建立個人圖書館 

4. 建立一個新的個人圖書館(Library) * 

 File > New 

 命名並存檔，如 MyMedicine 

 此時會產生一個空白的書目資料庫，

MyMedicine.enl，以及附屬資料夾

MyMedicine.Data 

注意：操作 EndNote 過程中，不需要主動進行

存檔的動作 (File > Save as Copy 的功能是另存

副本在他處，並不是儲存正在編輯的檔案) 

 每個人都可以在 EndNote(簡稱 EN)建立一個以上的圖書館，蒐集書目、管理全文與圖片、加入個人註記，

在 EN 中，它被稱為 Library(副檔名.enl)，並自動產生一個附屬資料夾(副檔名.Data)，做為存放全文、圖片

以及相關檔案用途。它們是一組的，移動或備份時務必同時處理。 

 

5. 建立期刊全名縮寫(Journals Term List) * 

(1) 調整 EN 預設值，使清單不被更新，維持 

清單正確性。到 Edit > Preference > Term 

Lists > 取消勾選第 2、3 項 Updates list... 

(2) 每建立一個新 EN Library，請接續進行此步

驟，以供後續引用時 EN 能輕易轉換全名為

縮寫 或 縮寫為全名。若新建 Library 未執

行匯入，事後補做: 請先跳到步驟，選取

所有項目並執行 Delete Term，再開始步驟

~ 

 Library > Define Term Lists  

 點選 Journals 

 點選 Import List… 

 依下列預設路徑，選擇檔案 Medical.txt:  

 切換到「Terms」標籤頁，可見匯入醫學

期刊之全名與縮寫對照表成功，即可

Close 

* 當已完成匯入，卻發現在 Word 引用時仍有

期刊未出現一致為全名或縮寫，乃是 Journal 

Terms List 未收錄該刊，請參考 NLM 的醫學期

刊目錄，並於 Terms > New Term 自行建立。 

 

 

 

 

 

 

 

 

  

  

 

 

 

 

 

 

 

 

 

 

我們是平起平坐的好朋友  

可別把.enl 塞到.Data 資料夾內喔 

移動時也要把我們兩個一起帶著走唷 

 







 

於預設路徑，選擇 EN 提供檔案： 
Win  C:\Program Files(x86)\EndNote 20\ 

Terms Lists\Medical.txt 
Mac  Applications: EndNote 20: Terms 

http://www.ncbi.nlm.nih.gov/nlmcatalog/journals
http://www.ncbi.nlm.nih.gov/nlmcatalog/journals
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6. 輸入書目資料(References) 

有五種方法，以下分別列舉常用資料庫或範例 

 每一筆書目資料通常包含一篇文獻的基本描述資訊，例如作者、篇名、書刊名、卷期、頁數…等。 

6.1 從資料庫直接輸出至 EndNote * 

  適用支援直接輸出功能的系統，包含下列示

範之 PubMed 等資料庫，其他如

AccessMedicine、各大外文電子期刊網站出版社

(如 JAMA、Lancet)。凡網頁畫面四周有

Export、Citation、Cite、Bibliography、Send 

to、匯出、輸出等用詞時皆可嘗試；輸出副檔

名可能為 nbib、enw、ciw、ris 等，皆可直接點

開匯入到 EN，隨後可逕自刪除這些已匯入完畢

之書目檔案。 

 

 Mac 電腦首次開啟 nbib、enw、ciw、ris 等副檔名時，可能無法識別，需各自更改預設開啟程式為 EN： 

 

 

  

 

 

 

6.1.1 PubMed [適用一般族群]  

 於 PubMed 檢索，並勾選所需書目  

   (不勾表全選，上限 10,000 筆) 

 點選 Send to 

 輸出至 Citation manager 

 按鈕 Create File 

 點擊下載檔案 pubmed-xxx.nbib 

 EN 即顯示本次匯入書目於 Imported 

References 

 

* 下載的檔案在哪裡？預設存在電腦「下載 

(Downloads) 資料夾」，匯入後即可刪除 

* 若出現 Select a Reference Library 視窗時，表示

未開啟 EN Library，請選擇以匯入 

 

 

 

 

 

 
 

 

 

 

 

 

 

 

 
 
 
 
 
 

 

 





 







 

 

 該檔案會在「下載項

目」清單，請在該檔

案上按滑鼠右鍵，選

擇「在 Finder 中顯

示」；或直接利用

Finder 開啟下載項目

資料夾做檢視。 

 在該檔案上按滑鼠右

鍵，選擇「簡介(或稱

取得資訊)」   

 於「打開檔案的應用程

式」選取「其他…」，接

著選取 EndNote  

 再按「全部更改」即可   

citation.nbib 

開啟下載檔案 

 
 

http://www.ncbi.nlm.nih.gov/pubmed/?otool=itwxtailib&myncbishare=nckulib
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6.1.2 OVID Medline 

 於 OVID 檢索，並勾選所需書目；或勾選

全部都要，每次上限 2,000 筆；或在

Select Range 填起迄筆數（如 1-2000、

2001-4000）。 

 點選 Export，出現設定選單，設定如下 

 Export To: EndNote 

 Select Fields to Display: Complete Reference 

 按鈕 Export Citation(s) 

 若副檔名為.cgi 時，請至存檔處將副檔名

改為.ris，例如 ovidweb.cgiovidweb.ris 

 點擊開啟步驟的檔案做匯入  

 Imported References 即顯示此次匯入書目 

 

* 下載的檔案在哪裡？預設存在電腦「下載 

(Downloads) 資料夾」，匯入後即可刪除 

* 若出現 Select a Reference Library 視窗時，表示

未開啟 EN Library，請選擇以匯入 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
 

匯入完成 

改副檔名 ovidvidweb.cgi    ovidweb.ris 

開啟下載檔

案 

 

http://er.lib.ncku.edu.tw/cgi-bin/er/swlink.cgi?o=der&p=/er/jslogin.htm&i=werjs.htm&id=DB000000228
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6.1.3 Embase 

 於 Embase 檢索，並選擇所需或全部書目

（未登入帳號每次上限 500 筆；有登入

帳號，每次上限 10,000 筆） 

 點選 Export，出現選單，繼續步驟 

 Export format: RIS format (Meneley, 
EndNote) 

 按鈕 Export 

 等候下載完成，按鈕 Download 

 點擊下載檔案 record.ris 

 EN 即顯示本次匯入書目於 Imported 

References 

 

* 下載的檔案在哪裡？預設存在電腦「下載 

(Downloads) 資料夾」，匯入後即可刪除 

* 若出現 Select a Reference Library 視窗時，表示

未開啟 EN Library，請選擇以匯入 

 

 

 

 

 

 

 

 

 

 

 

匯入完成 

 

 

 







 

 

 

 

開啟下載檔案 

https://www.embase.com/
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6.1.4 EBSCOhost CINAHL/Medline... 

[局部匯出]每頁最多選 50 筆，總上限 500 筆 

 檢索後點選所需書目右上角 符號即

可將之新增至資料夾；若需每頁 50 筆，

直接點選整頁右上區: 共享 > 新增至資

料夾: 檢索結果(1-50)。 

 點選資料夾/ Folder 

 點選匯出 (預設不勾選表示全部) 

 選擇直接匯出為 RIS 格式/ Direct Export in 

RIS Format... 

 按儲存 

 點擊下載檔案 delivery.ris  

 Imported References 即顯示此次匯入書目 

 

[全部匯出] 上限 25,000 筆 

點選共享 > 以電子郵件傳送連結以下載匯

出的結果 (最多 25000 個) 

  

* 下載的檔案在哪裡？預設存在電腦「下載 

(Downloads) 資料夾」，匯入後即可刪除 

* 若出現 Select a Reference Library 視窗時，表示

未開啟 EN Library，請選擇以匯入 

 

 

 

 

 

 

  

 

 

 

 

  

 

 

   

匯入完成 

 

 
 

開啟下載檔案 

 

 
 
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6.1.5 Web of Science  

 於 Web of Science 檢索後，勾選所需書目

（每次上限 1,000 筆） 

 移至畫面上方，點選 Export  

> EndNote desktop 

 依需要選擇記錄內容 (建議包含摘要) 

 按 Export 

 點擊下載檔案 savedrecs.ciw 

 Imported References 即顯示此次匯入書目 

 

* 下載的檔案在哪裡？預設存在電腦「下載 

(Downloads) 資料夾」，匯入後即可刪除 

* 若出現 Select a Reference Library 視窗時，表示

未開啟 EN Library，請選擇以匯入 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

6.1.6 Scopus  

 於 Scopus 檢索後，勾選所需書目 

（每次上限 2,000 筆） 

 移至畫面上方，點選匯出 

 選擇 RIS 格式(EndNote) 

 依需要選擇匯出什麼資訊 (建議包含摘要) 

 按匯出 

 點擊下載檔案 scopus.ris  

 Imported References 即顯示此次匯入書目 

 

* 下載的檔案在哪裡？預設存在電腦「下載 

(Downloads) 資料夾」，匯入後即可刪除 

* 若出現 Select a Reference Library 視窗時，表示

未開啟 EN Library，請選擇以匯入 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

   

 

 

 

開啟下載檔案 

開啟下載檔案 

 

 

 
   

 

 

 

https://apps.webofknowledge.com/
https://www.scopus.com/
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6.1.7 Cochrane Library 

 於 Cochrane Library 檢索，並勾選所需書

目或 Select all（每次上限 20,000 筆） 

 點選 Export selected citation(s) 

 點擇輸出格式 RIS (EndNote) 

  強烈建議勾選 Include abstract 

 按鈕 Download 

 點擊下載檔案 citation-export.ris  

 Imported References 即顯示此次匯入書

目。 

 

 

 

 

 

 

 

 

* 請確認輸出筆數是否等於匯入筆數，若不符

合，可能需要改用 Plain text 的輸出，請參考

6.2 其他資料庫的方法進行匯入，並在下圖在

Import Option 選擇 Other Filters > 「Cochrane 

Librart (Wiley)-匯為 journal article (NCKU)」 

 

* 下載的檔案在哪裡？預設存在電腦「下載 

(Downloads) 資料夾」，匯入後即可刪除 

* 若出現 Select a Reference Library 視窗時，表示

未開啟 EN Library，請選擇以匯入 

 

 

 

 

 

 
 

 
 

 







 

 

  







 

開啟下載檔案 

 

 
 

https://www.cochranelibrary.com/
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6.1.8 華藝線上圖書館 

[不適用需並列英譯之護理 APA 7th] 

 於華藝檢索後，逐一勾選所需書目，或選

擇全部（預設每頁上限 10 筆，可切換顯

示為 50 筆。無法換頁勾選） 

 在畫面上方，找到「...」圖示  

 接著點選「    」符號 

 選擇匯出至 Endnote 

 按匯出 

 開啟下載檔案 202xxxxxx.enw 

 在 EN 畫面 Imported References 即顯示此

次匯入書目 

 

* 下載的檔案在哪裡？預設存在電腦「下載 

(Downloads) 資料夾」，匯入後即可刪除 

* 若出現 Select a Reference Library 視窗時，表示

未開啟 EN Library，請選擇以匯入 

* 可以順手點選「全文下載」並手動附加至對應

書目 (因為自動下載全文的功能不適用於此資

料庫) 

 

 

 

 

 

 

 

 

 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 







 

開啟下載檔案 202xxxxxx.enw 

 
 







 

 




 
 

 

" 

https://www.airitilibrary.com/
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6.1.9 臺灣博碩士論文知識加值系統 

 

 資料庫檢索後在檢索結果勾選所需書目 

 指定書目資料輸出格式:  

RIS format(EndNote…) 

 按鈕儲存 

 點擊下載檔案 xxx.ris 

 Imported References 即顯示此次匯入書目 

 

 

* 下載的檔案在哪裡？預設存在電腦「下載 

(Downloads) 資料夾」，匯入後即可刪除 

* 若出現 Select a Reference Library 視窗時，表示

未開啟 EN Library，請選擇以匯入 

 

 

 

 

 

 

 

 

 

 

 

 

 







 







 

 

開啟下載檔案 

https://ndltd.ncl.edu.tw/
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6.1.10 Google Scholar 

 連線到 Google Scholar 並進行檢索 

 在每筆結果下方點選引用符號  

 點選「EndNote」 

 點擊下載檔案 scholar.enw 

 Imported References 即顯示此次匯入書目 

 請檢查匯出欄位是否齊全與格式正確(例

如 Title 篇名大小寫應為 Sentence 型式，

即只有首單字與專有名詞的頭字母大

寫)。 

例: Normal Fetal Brain Development: MR Imaging… 

  Normal fetal brain development: MR imaging… 

* 下載的檔案在哪裡？預設存在電腦「下載 

(Downloads) 資料夾」，匯入後即可刪除 

* 若出現 Select a Reference Library 視窗時，表示

未開啟 EN Library，請選擇以匯入 

 

亦可在 Google Scholar 將 EN 設為預設值:  

 左上角選擇功能表符號 ，再選設定 

 接著在「搜尋結果」項目內 

 設定參考書目管理格式為「顯示導入

EndNote」的鏈接 

 每筆檢索結果都會顯示「導入 EndNote」 

 
 
 
 
 
 

 

 

 

 

開啟下載檔案 

 

  

 

https://scholar.google.com/
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6.2 將資料庫下載的 .txt 檔匯入 EN 

 

6.2.1 PubMed [可匯入 Type of Article 欄位] 

請確認您已取得本館自製之 Filter 並將檔案存入

C:\User\(使用者名稱)\Documents\EndNote\Filters 

 於 PubMed 檢索，並勾選所需書目  

 (若不勾選表示全部都要，上限 10,000) 

 按鈕 Save 

 輸出格式 Format: PubMed 

 點選 Create File 

 完成下載檔案 pubmed-xxx-set.txt (檔案預

設儲存在下載資料夾，匯入 EN 後，此檔

即可刪除) 

 開啟你的 EN Library，如 MyMedicine.enl 

 於 EN 點選 File > Import > File 

 出現如右圖，逐一選取四項設定後，按

Import 即可匯入書目到 EN Library。 

(PubMed 的匯入: 方法 6.1.1 是在 PubMed 官網直

接檢索，功能完整，適合特定主題查詢；方法 6.2.1

與 6.1.1 同，但是可匯入文獻類型於 Type of Article

欄位；方法 6.4.1，檢索方式單純，適用匯入已知特

定書目者或不在乎主題檢索結果完整性者) 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
 

 

 

 

 

 

 
 
 
 
 
   
 

 







 







 

選擇已存檔的.txt 檔 

選擇所檢索的書目資料庫 
  (若清單無，請選 Other Filters 後再從中選擇) 

重複書目是否匯入選擇: 
* Import 全部匯入 
* Discard Duplicates 不匯入重複 
* Import into Duplicates Library 重複置於複本圖書館 

文字編碼: 使用 Unicode(UTF-8)或 No Translation 

Translation 

 

 

 

 

 

https://pubmed.ncbi.nlm.nih.gov/?otool=itwxtailib&myncbishare=nckulib
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6.2.2 華藝線上圖書館 

[適用需並列英譯之護理 APA 7th] 

請確認您已下載本館自製 Filters 並將檔案存入

C:\User\(使用者名稱)\Documents\EndNote\Filters 

 於華藝檢索後，逐一勾選所需書目，或選

擇全部（預設每頁上限 10 筆，可切換顯

示為 50 筆。無法換頁勾選） 

 在畫面上方，找到「...」圖示  

 接著點選「    」符號 

 選擇匯出至 Endnote 

 找到下載檔案 202xxxxxx.enw，將其副檔

名為 202xxxxxx.txt 

 開啟你的 EN Library，如 MyMedicine.enl 

 於 EN 點選 File > Import > File 

 逐一選取四項設定後，按 Import 即匯入 

 遵循「APA 7th 護理中文並列英譯書目」
者，匯入後「Edit」每筆書目欄位如下 

Alternate Journal: 填入期刊英文譯名 (在

華藝書目點選該期刊名稱 > 期刊資料

頁(若有)即可看到英譯刊名 (圖例:家庭

醫學與基層醫療) 

Translated Title: 首單字和專有名詞之頭字

母大寫，其餘修改為小寫(若空白，需

自行英譯) 

例: Exploring the Knowledge of Asthma 

  Exploring the knowledge of asthma 

如何處理以英文發表在國內發行雜誌的文章：護理

學會規定須採英文 APA 方式引用，包含 Author、

Title、Journal (另加註主要語文別，例: 護理研究 => 

The Journal of Nursing Research (in Chinese))等欄位改

為英文；並清空 Translated Title 欄位值。 

 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
 
 

 

電腦預設無法看到副檔名，請打開 

任一資料夾>點選檢視 > 勾選副檔名 

(官網說明) 

 







 

 
 







 

 




 

 

 

" 

 









 









 

https://www.airitilibrary.com/
https://support.microsoft.com/zh-tw/windows/windows-%E4%B8%AD%E7%9A%84%E4%B8%80%E8%88%AC%E6%AA%94%E6%A1%88%E5%90%8D%E7%A8%B1%E5%89%AF%E6%AA%94%E5%90%8D-da4a4430-8e76-89c5-59f7-1cdbbc75cb01
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6.2.3 國圖：臺灣期刊論文索引系統 

請確認您已下載本館自製 Filters 並將檔案存入

C:\User\(使用者名稱)\Documents\EndNote\Filters 

 於臺灣期刊論文索引檢索後，在「查詢結

果」勾選所需書目或全部 (每頁顯示上限

可切換為 100 筆，無法跨頁勾選) 

 點選「匯出書目」按鈕 

 點選擇「輸出格式：ENDNOTE」 

   (欄位格式預設為全選即可) 

 點選「確定」 

 出現檔案下載視窗，檔名預設為

export.txt 匯入後可刪除) 

  (因瀏覽器而異，Chrome 下載訊息在左下方，

並預設儲存在下載資料夾) 

 開啟 EN Library，如 MyMedicine.enl 

 於 EN 點選 File > Import > File 

 逐一選取四項設定後，按 Import 即可匯

入  

 
 
 
 
 
 
 
 
 
 

 

 
 
 

   

 









 







 







 

文字編碼: 維持 No Translation 

選擇剛存檔的 ENDNOTE.txt 

重複書目是否匯入選擇: 
 * Import 全部匯入 
 * Discard Duplicates 不匯入重複 
 * Import into Duplicates Library 重複置於複本圖書
館 

選擇「國圖：臺灣期刊論文索引 (NCKU)」 
(若清單無，請選 Other Filters 再選擇) 

 

 
 

 

https://tpl.ncl.edu.tw/NclService/
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6.3 單筆手動輸入書目 

  適用圖書、網頁、會議論文、資料庫等。 

 打開教材「依樣畫葫蘆.enl」 

 選擇符合的 Reference Type(例 Book 

Section)的一筆書目 

 按滑鼠右鍵選 Copy Reference To，並點選

Choose Library 以複製此筆書目範本  

 回到自己的 EN Library，看到已有範本在

Copied References  

 點選此筆書目，在右窗窗格 Edit，將此筆

資料的各欄位值修改為欲引用的書目之內

容（若為英文內容，要注意大小寫是否符

合） 

 將滑鼠游標移到其他任一筆，則系統會訊

問是否存檔，請按 Save (或自行 Ctrl+S 存

檔) 

 

 

 

 

 

 

 

 

 

 

 

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 







 

 







 

 

 
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 常用參考資料類型之應填欄位，可參考右

列清單之說明（此為通則，請視實際狀況

靈活調整） 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 各欄位值之輸入格式請參考右表 

 

 

 

 

 

 

 

 

Reference Types 常用參考資料類型，及其應填欄位如下： 

Journal Article (期刊文獻): Author (作者), Year(年代), Title(篇名), Journal(刊名), Volume(卷), Issue(期), Pages(起訖頁數). 

Book Section (圖書章節，各章節作者不同) : Author(作者), Translator(譯者), Year(年代), Title(章節篇名), Editor(編者), 

Book Title(書名), Place Published(出版地，通常填城市名), Publisher(出版者), Pages(起訖頁數), Edition(版本). 

Book (著作圖書) : Author(作者), Year(年代), Title(書名), Place Published (出版地), Publisher(出版者), Edition(版本). 

Edited Book (編輯圖書) : Author(編者), Translator(譯者), Year(年代), Title(書名), Place Published (出版地), Publisher(出

版者), Edition(版本). 

Thesis (博碩士論文) : Author(作者), Year(年代), Title(論文名), Place Published(出版地), University(學校), Thesis Type(論

文類型: 例:碩士/masters thesis), Number of Pages(總頁數). 

Conference Paper (會議論文 ) : Author(作者 ), Year(年代 ), Title(篇名 ), Conference Name(會議名稱 ), Conference 

Location(會議地點), Publisher(出版者), Date(日期). 

Conference Proceeding (會議論文集) : Author(作者), Year of Conference(會議年), Title(篇名), Conference Name(會議名

稱), Conference Location(會議地點), Publisher(出版者), Date(日期), Pages(起訖頁數). 

Web Page (網頁) : Author(作者或網頁所屬者), Year(更新年代), Last Update Date(更新月日), Title(網頁名), Serial Title(網

站名), Access Year(取用年), Access Date(取用月日，若網頁內容為穩定不變的，APA 6th 規範不需填寫年月日), 

URL(網址). 

Online Database (資料庫) : Author(作者), Year(年代), 篇名(Title), Date Accessed(檢索年月日), 出版者(Publisher), Name 

of Database(資料庫名稱), URL(網址). 

 

 

 

 

 

 

 

 

欄位輸入方式： 

 Author Name: [英文姓名] Peter C Lin、P C Lin (名 姓) 或 Lin, Peter C、Lin, P C (姓, 名)  

            [中文姓名] 林正常  注意：每個作者間以 Enter 換行輸入) 

 Corporate Authors[團體作者名]: National Cheng Kung University, (結尾 1 逗號) 

                            或 Library,, National Cheng Kung University (中間 2 逗號) 

 Year / Access Year: 2005  

 Date / Access Date / Last Update Date: December 25 或 Dec 25 或 12 月 25 日 

 Date Accessed: December 25, 2005 或 Dec 25, 2005 或 2005 年 12 月 25 日 

 Edition: [英文版本] 1st, 2nd, 3rd, 4th; [中文版本] 第一、第二…… 

 Pages: 42-49 或 42-9 
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6.4 在 EN 連線檢索書目資料庫後匯入 

適用支援連線資料庫，且免費或具帳密登入者 

 

6.4.1 PubMed [適用回溯建檔] * 

 在 ONLINE SEARCH 點選 PubMed (NLM) 

 於檢索區選擇欄位與與輸入查詢值 

範例 Journal: Science 

     Volume: 233 
     First Page Number: 1318 

 執行「Search」 

 勾選符合書目 

 按＋符號即加入到個人 EN Library  

 

 

 

 

 

 

 

 

  

 

 

 

 

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 







 

 







 

 
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6.5 匯入 PDF 全文即自動建立書目* 

  適用於手上已有 PDF 全文檔，EndNote 會自
動搜尋文件內的 DOI (數位物件碼， 
例 DOI: 
10.1227/01.NEU.0000255521.42579.31)，若有，
則自動補上書目並將 PDF 檔案匯入 EN 

 Import File 匯入單個 PDF 並自動補書目 

 點選 File > Import > File (或按    ) 

 選擇既有的單個 PDF 存放位置 

 指定 Import Option: PDF 

 指定重複書目是否匯入 

 執行 Import 匯入 

 即自動補上書目資訊與匯入 PDF 檔 

 

 

 

 

 

 

 

 

 

 

 

 Import Folder 匯入多個 PDF 並自動補書目 

 點選 File > Import > Folder，出現對話方塊 

 選擇既有存放 PDF 資料夾的位置 

 勾選Include files in subfolders 表示若有
子資料夾也一併匯入 

 指定 Import Option: PDF 

 指定重複書目是否匯入 

 執行 Import 匯入 

 即自動補上書目資訊與匯入 PDF 檔 

 

 PDF Auto Import Folder 自動匯入指定資料

夾內 PDF 並補書目 

 點選 Edit > Preferences... 

 選擇 PDF Handling 

 勾選Enable automatic importing 

 按 Select Folder 指定資料夾(一旦該資料
夾內有新增 PDF，則啟動自動匯入。若缺
DOI 資訊而未補上書目，請刪除並改用
6.1-6.4 方法)   

重複書目是否匯入選擇: 
 * Import 全部匯入 
 * Discard Duplicates 不匯入重複 
 * Import into Duplicates Library 重複置於複本圖書館 

 

 

 






 

 

 
 

 






 

重複書目是否匯入選擇: 
 * Import 全部匯入 
 * Discard Duplicates 不匯入重複 
 * Import into Duplicates Library 重複置於複本圖書館 

 







 

自動補上書目資訊與匯入 PDF 檔 

缺 DOI 資訊，故無法補上書目。請刪除並改用 6.1-6.4 先匯入書目，再附加 PDF 

密技：也可以利用將 PDF 拖曳到 EnNote 工具列任一灰

色區域的方式，將 PDF 檔與書目帶入 (請不要拖曳到簡

目區域，這是指附加檔案給某筆書目) 







 

  

也可以設定匯入或附加 PDF 時， 

是否依特定規則自動重新命名檔名 

V 
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Part III. 管理個人圖書館 

7. 介面功能* 

   

* 每個欄位每按一下可以升降排序 

* 在指定排序欄位點選任一書目，輸入字母/數字可快速跳到該字母/數字

為起始的書目 

* 按滑鼠右鍵可依偏好，挑選 10 個簡目欄位顯示 

* 拖曳欄位可調整欄位的順序 

預
覽
套
用
格
式  

群
組
窗
格 

快速搜尋 

 

未分類 

 

所有書目 
最近加入 
未分類 

垃圾桶 

 

編輯書目：在簡目窗格選

擇特定書目後，可看見詳

細書目，並修改欄位內容 

* 選取任一筆以上書目，按滑鼠右鍵選擇

Copy Formatted，可複製已格式化書

目(依預覽格式而訂)，「貼上」到任意

文件 

三
項
檢
視
內
容  

選擇更多格式 

全
文
下
載
狀
態 

連
線
檢
索 

搜尋窗格 

分頁檢視 
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8. 自動下載電子全文 (PDF) * 

 

在校外網域時—請先登入學校 VPN 或醫院 VPN 

右下角將出現 VPN          已連接狀態 

 

 

(1) 提升自動下載全文能力的設定 

啟用本館系統的設定，可加強自動下載全文效果，亦

能連結單篇全文提供路徑。 

此設定於本機電腦，若更換電腦需再次設定。 

 點選 Edit > Preferences… 

 點選 Find Full Text 

 勾選 OpenURL，並填入機構 OpenURL Path： 

成大專屬路徑 (檢查尾端勿有多餘空格) 

 

 按確定。 

 

運作成功的要件： 

 書目資訊必須含有 EN 可以查找全文的特定線索，例如

DOI、PMID 等（從 PubMed 等資料庫匯入的書目，大

都含有這項資訊） 

 出版社支援下載機制（國內出版期刊現況是沒有） 

 本館已訂購或免費之電子全文 

 下載單一檔案時間在容許內 (網速過慢會放棄下載) 

 
 
 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 







 

 

 

❹ 





 

此欄成大不適用，請勿填寫 

https://ncku.primo.exlibrisgroup.com/openurl/886
NCKU_INST/886NCKU_INST:886NCKU_INST? 

https://ncku.primo.exlibrisgroup.com/openurl/886

NCKU_INST/886NCKU_INST:886NCKU_INST? 

https://cc.ncku.edu.tw/p/412-1213-7637.php?Lang=zh-tw
https://medlib.lib.ncku.edu.tw/medlib/ServiceAssistance/ElectronicResources.php#NCKM
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(2) 執行自動下載全文 Find Full Text 

 

 在簡目窗格選取任一筆(以上)的書目  

（配合 Ctrl 跳著選取、或 Shift 連續選取。若已

有附有全文者，請勿重複抓取） 

 按滑鼠右鍵 Find Full Text (或功能表 References 

> Find Full Text) 

 左側窗格 Find Full Text 群組暫時性顯示 

Searching: 正在搜尋全文 

Found PDF: 已下載 PDF 全文成功 

         （迴紋針符號表示 PDF 被附加） 

Found URL: 無法下載 PDF，提供 URL 

Not found: 找不到全文 

 

若要每次匯入新書目即自動下載全文，請到此打勾： 

Edit > Preferences > Find Full Text >  
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9. 手動下載（OpenURL Link）與連結電子檔* 

(1) OpenURL Link 查證全文路徑，並手動下載 

 選取一筆書目（每次只能一筆） 

 按按滑鼠右鍵，點選 OpenURL Link 

 自動開啟網頁連結到「電子期刊系統」，即可

依所示取得全文或相關服務 

 建議全文存檔時，採用「作者姓-年代」、

「文章篇名截短」等有意義方式命名，並暫存

放於一個資料夾 

 

 (2) 附加電子檔案 

 開啟暫存全文檔案的資料夾 

 以滑鼠拖曳檔案方式指定給特定書目（將資料

夾和簡目視窗分別依名稱和 Title(或 Author)排

序以便對照） 

(亦可選特定一筆書目，按滑鼠右鍵，選取 File 

Attachments > Attach File > 指定檔案附加) 

 將滑鼠游標點向任意他處，則檔案即完成附加  

 

說明：可附加任何類型檔案(如 PDF、Word、圖片等)，每

筆 reference 最多可有 45 個檔案。檔案預設存放方

式為 Relative Link (即檔案被複製到 EN Library

的.Data 附屬資料夾)；亦可選擇 Absolute Link (即檔

案存放原始位置，檔案移動須再更新連結) 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

以滑鼠拖曳中......(可先將兩個清單分
別依 Title 字順排序，方便對照) 

 

 

 

 

 
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10. 閱讀 PDF、畫重點與作筆記 

 點選一筆已附 PDF 的書目 

 點選 PDF 頁籤 

 利用工具列可作筆記、畫重點 

 放大檢視畫面 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  

❹ 
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11. 設定個人偏好模式  

 簡目欄位只顯示第一作者（不顯示所有作者） 

 Edit > Preferences > Display Fields 

 不勾選 Display all authors in the Authors field. 

 

 

 Reference Types: 設定詳目顯示欄位 

 Edit > Preferences > Reference Types 

 按一下「Modify Reference Types」 

 於視窗中 Custom1-Custom8，依需要填入自訂

欄位的名稱(中英皆可，可供註記每筆書目自訂

主題、心得、列印紙本編號) 

 最好同時套用在任何類型參考來源上，請按

「Apply to All Ref Types」，再按「OK」和「確

定」即完成設定 

 開啟任一筆書目，詳目多了三個自訂欄位 

 

 

 

 

 

 

  

 

 

 

 

 

 

 

 

12. 尋找書目 

 

方法一：直接在 Quick Search 鍵入想要尋找的書目資訊，包含 Any Fields、PDF(內文)、PDF with Notes(內文與筆記) 

方法二：在 Search Panel [Ctrl+F]，可進行特定欄位之搜尋，包含指定 Any Fields、PDF(內文)、PDF with Notes(內文與筆記)等各項欄位 

方法三：在簡目視窗依特定欄位(例如 Title)排序後，即可在鍵盤打入想要尋找的起頭字母(Emphy…)，即可跳到第一筆符合條件的書目 

13. 快速手動輸入多筆來源相同的 References 

此法可用在 Reference Type 為 Book Section 時，當

需要分別輸入一本書的各個章節各為一筆獨立的

Reference 時，可以先建立一筆，再複製數筆後對

不同欄位內容予以修改 

 先開啟一筆 new reference 

 把相同欄位(如 book title, year, publisher, editor, edition 等)資料填入，並存檔 

 複製 [Ctrl+C] 該筆書目，並依需要筆數貼上 [Ctrl+V] 數筆 references 

 再個別填入不同的欄位資訊(如 author, chapter title, pages) 

14. 大批修改特定欄位內容  

 

 點選數筆書目，按 Reference>Show Selected References  

 點選 References > Change/ Move/Copy Fields…    選擇異動方式與欲填入的字詞 

 

 

 







 

 

 







 
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15. 群組分類  

15.1 自訂群組 (Groups)  

 在左側窗格 Groups 處按滑鼠右鍵，並點選

Create Group 

 為 New Group 命名，例「精選集」 

(群組對使用者的意義可為「主題」、「投稿別」、

「精選」、「待讀」等；若想要照自己的排序方

式，可於命名時加上序號) 

 在 Groups 窗格即顯示所自建的群組分類 

 選取書目(選取多筆按 Ctrl 或 Shift)，並拖曳到

Groups 窗格的指定群組，即可歸類 

  (同一筆書目可以隸屬一個群組以上) 

 若刪除整個 Group 或其內書目，並不會真正將

這些書目刪除，其仍在 All References 

 

 

 

 

 

 

 

 

 

 

15.2 複合群組 (From Groups)  

 在左側 Groups 處按滑鼠右鍵，並點選 Create From Group 

 為此新群組命名 

 下拉選單指定要納入此複合群組的已存在群組名稱，並指定各群

組之間的布林邏輯關係(And/Or/Not)。 

 點選 Create 即建立完成 

15.3 智慧群組 (Smart Groups)  

 在左側窗格 Groups 處按滑鼠右鍵，並點選

Create Smart Group 

 出現 Smart Group 篩選視窗，並命名 

 選擇欲篩選欄位，如 Any Field 

 輸入欲篩選關鍵字，如 search strategies 

 若不只一個篩選條件，請於下行繼續輸入 

 按 Create 

 即產生一個 Smart Group，並自動篩入書目 

 

 

 

 

 

 

\ 

 

 

 

 

 

15.4 大群組 (Group Set)  在左側窗格 Groups 處按滑鼠右鍵，並點選 Create Group Set，並予以命名 

 即可將自訂群組、智慧群組、複合群組等各種群組以滑鼠拖曳到指定的大群組內 







 

 

 



 







 

 

 

大群組 

大群組 

自訂群組 

複合群組 

智慧群組 
 







 

 
 



 
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16. 重複書目的剔除 

預設 Author、Year、Title、Reference Type 欄位內

容皆相同時，即視為重複書目 

 事前預防(Import)：執行匯入時選擇 Discard Duplicated 或 Import into Duplicates Library 可排除重複 

 事前預防(Online Search)：請設定 Edit > Preferences > Duplicates >  

 事後補救：References > Find Duplicates，系統標亮重複書目之欄位差異，使用者再自行判斷更新或保留 

17. 自動更新書目之欄位內容 

時機：針對電子先行版未有正式卷期文獻，做更新以

確認是否已正式出版 

 點選 Reference > Find Reference Updates 

 呈現比對 Available Updates 和 My Reference

之差異欄位，並標亮藍底 

 可在 MyReference 逐欄手動更新特定欄位 

 或選擇 Update All Fields(更新所有欄位)或 

Update Empty Fields (更新空白欄位) 

 

 

 

 

 

 

 

 

 

 

18. 複製特定書目到另一個 EntNote Library  方法一：滑鼠選取欲複製的數筆書目，按滑鼠右鍵功能，選擇「Copy References To」特定或新 EN Libraery。 

 方法二：滑鼠選取欲複製的數筆書目，再按「複製」功能；到另一個 EN Library，按「貼上」功能即可。 

19. 備份與移動 Library  

養成備份習慣，在原 Library 有毀損可代替；若不得

已時，亦可以 Recover Library 功能搶救毀損的 Library 

 方法一：直接以「複製」.enl 檔案，以及附屬的.Data 資料夾；並「貼上」於另一處即可 

 方法二：執行 File > Compressed Library (.enlx)，即可將整個 EN Library(含附屬資料夾與檔案)壓縮成一個

副檔名為.enlx 的檔案，到另一台有安裝 EN 的電腦時，只要以滑鼠點選兩下，即可解壓還原成 EN Library 

20. 修改與自製 Output Styles  

詳見手冊 Output Styles DIY 書目格式的修改與自

製；或洽醫圖代客免費製作 Styles 服務) 

 

引用 Journal Article 時，大部份醫學期刊投稿規範會不需要列出期號 Issue（因為外文醫學期刊大都採同卷連

續頁碼），若遇 EndNote Styles 預設為顯示 Issue 欄位，您可到這樣修改： 

 Edit > Output Styles >Open Styles Manager > 打開特定期刊 

  

 

 

 File > Save As… 重新命名並存檔 

 在 Word 套用時即可選擇新 Style 來套用 

 
 

修改前 

修改後 

刪除不需要 

https://medlib.lib.ncku.edu.tw/medlib/about/coursedoc/view.php?name=EndNoteStylesDIY.pdf
https://medlib.lib.ncku.edu.tw/medlib/about/coursedoc/view.php?name=EndNoteStylesDIY.pdf
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Part IV. 輔助論文撰寫   

21. Word 論文撰寫之引用* 

Cite While You Write (CWYW): 使用 Word 書寫論文

的同時，可隨時檢索 EndNote 的參考資料，進行參

考文獻的引用，並依所設定之論文格式來格式化引

用文獻及參考文獻在論文中的呈現格式。 

 

 永遠不要在與 EN 有關聯的 Word 文件手動修改

EN 的文內引用和文後參考書目，大部分都可(並

請)利用 EN 功能設定；不得已時，請在移除編

碼後，再手動修飾。 

 如果您的文稿需要交給校稿社修稿或其他人合

作，請務必提醒勿把 EN 參數毀掉囉。 

 

 

(1) Insert Selected Citation(s):插入所選書目 

 滑鼠游標置於 Word 中要插入引用位置 

 在 EN 點選需要引用的 reference (同時引用 2 筆+，請按 Ctrl 可多重選取) 

 在 EN 工具列(或回 Word 的 EN 工具列)按下圖示 Insert (Selected) Citation  

 即可插入引用 

 

(3)套用書目格式 

(4)編輯與管理引用 

(5)編輯 EN Library 書目 

(2)尋找並插入書目 







 

 

 







 

 (1)插入所選書目 

(7)移除 EN 參數變為純文稿 

(6)暫時不套用格式 

(8)參考書目分群

類 

在 Word 編輯時，設定引用書目處總是灰底顯示 (列印不會顯示):  

for Win & Word 2010 +： 左上角檔案 > 選項 > 進階 > 顯示文件內容之「功能變數網底」改為「自動顯示」 

for Mac & Word：左上角 Word 符號 > 喜好設定 > 檢視 > 「功能變數網底」改為「每次都要」 
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(2) Find Citation(s): 尋找並插入書目 

 在 Word 的 EN 工具列按 尋找按鈕 

 輸入欲引用書目的資訊(作者、年代等)，並按 Find 

 選取符合書目(多筆請按 Ctrl 選取) 

 按 Insert 按鈕，即可插入引用 

 若該段引用用不同顯示需求，依下拉選項指定即可 

 

(3) Bibliography / Format Bibliography: 套用書目格式 

   

  

 

 

 

 

 

 

 

 

 

 

 
                              

 

 

 

 

 

 

 

 

 

 

(3-4) Instant Formatting 立即格式化設定 

預設狀況是每插入一筆書目即會立即自動格

式化該筆書目，如果發現無法立即格式化，請確

認狀態為 Instant Formatting is On，並執行 Update 

Citations and Bibliography。  

 

參考書目的標題，例 References 

List 參考書目行
距，依期刊投
稿規範選定 

參考書目縮格 

啟動引用超連結 

顯示引用超連結底線 

(3-3) Layout 參考書目格式

排版 

(3-2) Format Bibliography 格式化書目 (3-1) Style: 套用書目格式 







 







 

 

  

曾用過的輸
出格式會出
現在此清
單，可直接
選取 

列出所有格式清單 

參數專用，勿擅自變更 
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(4) Edit & Manage Citation(s): 編輯與管理引用 

 

 

 

 

 

 

 

 

 

 

  

 

 

 

 

 

 

 

 

 

 

 

(6) Convert to Unformatted Citation(s): 暫時不套用

格式 

 執行後 Citations 將顯示如: (Ebenezer, 2003 #2; Noor Zairul & Khairul Faizi, 2006 #3)。若要恢復即時套用請按

Instant Formatting is On，詳參考(3-2)。 

(7) Convert to Plain Text: 移除 EN 參數變為純文稿。

確定要繳交文稿出去時，若出版社有要求須執

行此功能，可將 EN 參數資料自 Word 文件中移

除後產生複本文件再遞交出。含有 EN 參數原文

件，務必保留，以做為後續編修或改投用。 

 

 

 

 按工具列上按鈕「Convert Citations and Bibliography」 >「Convert to Plain Text」，執行過程，EN 會提

醒將另產生一複本，並移除其參數，請將之存檔即可。 

 

 

若內文陳述提及某作者說，則可設定引

用時將作者姓顯示於內文中: 

預設格式為 ..(Fang，2011) 或 ..[2] 

  套用後 ..Fang (2011) 或 ..Fang[2] 

(或將游標移到內文某筆引用灰底區，

按滑鼠右鍵點選 Edit Citation(s)，依需要

選擇或按 More…) 

 

 

補插入一筆書目到一組引用內 

移除一組引用內的書目 

引用次數 
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(8) 參考書目分群: 可依需求將文末參考書目清單分群，例如「期

刊文獻、圖書、網路資源」或「主要 / 次要參考書目」等群組。 

 

 

 

22. 同時引用中英文書目（以護理適用 APA 為例） 

(1) 當一份文件同時引用中英文書目，可能產生引用術語(等=et al.)或標點符號全半形不同的問題，就需要在完稿後，進行以下步驟： 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

選取書目並拖曳到指定類別 

按滑鼠右鍵可新增或編輯設定分群 

文後呈現效果 切換啟用或停用 

曾用過的輸出格
式會出現在此清
單，可直接選取 

 複製複本 A 的中文參考書目，貼到複本 B 的

英文參考書目清單的前面 

 逐筆手動修改複本 B 內文的引用，例(李詠

瑞, et al., 2002)改成中文書寫語法和標點符

號（李等，2002），則複本 B 為定稿 

 原稿請務必保留，未來需要修改時，請修改

原稿，不要修改中英合併的複本 

 在原稿先套用中文格式「APA 6th 中文版_護理適

用(並列英譯書目)」或「APA 6th 中文版_護理適

用(不並列英譯書目)」，並執行 Convert to Plain 

Text，將自動產生複本 A 

 

 

 

 

 

 回到原稿改套用英文格式「APA 6th_full journal 

name」，並執行 Convert to Plain Text，將自動產生

複本 B 

列出所有格式清單 
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 若您遵循的是護理學會的 APA 7th 中文書目需並列英譯書目，請接著在中英合併的複本(無 EN 參數)，將下列黃標(套用格式後仍不符 APA 處)人工修改為藍標。

使用本館提供方法，能減輕中文書目英譯書目之整理負擔，但仍有可能不符規範，請視需要斟酌修改或洽詢本館。 

 Journal Article: 

陳美燕、黃世惠、張淑紅、簡欣怡、阮玉梅、張彩秀…萬國華（2011）．公共衛生護理學（再版）．台北市：啟英文化。[Chen, M. Y.、Huang, S. H.、Chang, S. H.、Jian, X. 

Y.、Ruan, Y. M.、Chang, T. H.…Wan, G. H. (2011). Public health nursing (2nd ed.). Taipei City, Taiwan, ROC: Ching Culture.]   

陳美燕、黃世惠、張淑紅、簡欣怡、阮玉梅、張彩秀…萬國華（2011）‧公共衛生護理學（再版）‧台北市：啟英文化。[Chen, M. Y., Huang, S. H., Chang, S. H., Jian, X. Y., 

Ruan, Y. M., Chang, T. H., ... Wan, G. H. (2011). Public health nursing (2nd ed.). Taipei City, Taiwan, ROC: Ching Culture.] 

 

當僅有期號無卷號時，期號的圓括弧要刪除(不須斜體字)，並且英譯期號前多一個空格 

陳孟勤、楊麗燕（2012）．淋巴癌化療病人之中醫護理經驗．中西醫結合護理雜誌，（2），76-86。[Chen, M. C.、Yang, L. Y. (2012). Experience of Chinese medicine nursing: 

a lymphoma patient undergoing chemotherapy, (2), 76-86.] doi:10.6211/ttcmna.no2-2012-07   

陳孟勤、楊麗燕（2012）．淋巴癌化療病人之中醫護理經驗．中西醫結合護理雜誌，2，76-86。[Chen, M. C., & Yang, L. Y. (2012). Experience of Chinese medicine nursing: a 

lymphoma patient undergoing chemotherapy. Integrative Nursing,_2, 76-86.] doi:10.6211/ttcmna.no2-2012-07  

 Book 

張蓓貞、黃莉萍（2014）．職業衛生護理（二版）．台北市：開學文化。[Chang, P. J.、Huang, L. P. (2014). Occupational health nursing (2nd ed.). Taipei City, Taiwan, ROC: 

Open Learning.]    

張蓓貞、黃莉萍（2014）．職業衛生護理（二版）．台北市：開學文化。[Chang, P. J. & Huang, L. P. (2014). Occupational health nursing (2nd ed.). Taipei City, Taiwan, ROC: 

Open Learning.] 

 Book (翻譯書) 

American Psychological Association（2011）．美國心理學會出版手冊：論文寫作格式六版（陳玉玲、王明傑譯）．台北市：雙葉書廊。（原著出版於 2010）[American 

Psychological  Association. (2011). Publication manual of the American Psychological Association, 6th ed. (Chen, Y. L.、Wang, M. C., Trans.). Taipei City, Taiwan, ROC: Yeh 

Yeh Book Gallery. (Original work published 2010)]   

American Psychological Association. (2011)‧美國心理學會出版手冊：論文寫作格式六版（陳玉玲、王明傑譯）‧台北市：雙葉書廊。（原著出版於 2010）[American 

Psychological Association. (2011). Publishing manual of the American Psychological Association, 6th ed. ( Y. L. Chen & M. C. Wang, Trans.). Taipei City, Taiwan, ROC: Yeh Yeh 

Book Gallery. (Original work published 2010)] 

 Book Section 

林元淑、黃靜微（2008）．新生兒及其護理．於陳月枝編著，實用兒科護理（五版，38-112 頁）．台北市：華杏。[Lin, Y. S.、Huang, C. W. (2008). Nursing care of newborns. 

In Chen, Y. C. (Ed.), Practical pediatric nursing (5th ed., pp. 38-112). Taipei City, Taiwan, ROC: Farseeing.]    （註：「編著」一詞，請參考書籍封面之實際用詞做修改） 

林元淑、黃靜微（2008）．新生兒及其護理．於陳月枝總校閱，實用兒科護理（五版，38-112 頁）．台北市：華杏。[Lin, Y. S., & Huang, C. W. (2008). Nursing care of 

newborns. In Y. C. Chen (Ed.), Practical pediatric nursing (5th ed., pp. 38-112). Taipei City, Taiwan, ROC: Farseeing.]  

 

 

https://www.act.e-twna.org.tw/Judweb/CFile/S/APA%E7%AC%AC%E4%B8%83%E7%89%88%E5%8F%83%E8%80%83%E6%96%87%E7%8D%BB%E7%AF%84%E4%BE%8B_1110125.pdf
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 Conference Proceedings 

張聿仁、江琳盈、白玉珠（2011，9月）．耳穴按壓改善護理人員睡眠品質之效益分析．論文發表於台灣護理學會主辦之第二十七次護理研究論文發表會暨兩岸護理學術交

流．台北市：國立臺北護理健康大學。[Chang, Y. J.、Chiang, L. Y.、Pan, Y. C. (2011, September). Effectiveness of auricular acupressure on insomnia in nurses. Paper 

presented at the 27th Annual Nursing Research Conference of the Taiwan Nurses Association, Taipei City, Taiwan, ROC.]     

張聿仁、江琳盈、白玉珠（2011，9 月）‧耳穴按壓改善護理人員睡眠品質之效益分析‧海報發表於台灣護理學會主辦之第二十七次護理研究論文發表會暨兩岸護理學術

交流．台北市：國立臺北護理健康大學。[Chang, Y. J., Chiang, L. Y., & Pan, Y. C. (2011, September). Effectiveness of auricular acupressure on insomnia in nurses. Poster 

session presented at the 27th Annual Nursing Research Conference of the Taiwan Nurses Association, Taipei City, Taiwan, ROC.] 

 Thesis（台灣護理學會規範：未發表的碩博士論文，請力求查證，引述其已發表之版本） 

王靜琳（2004）．護理人員工作壓力、社會支持與專業承諾之相關性研究（未發表的碩士論文）．屏東縣：美和技術學院健康照護研究所。[Wang, C. L. (2004). A study of 

the job stress, social support and professional commitment among nursing staff. (Unpublished master's thesis). Meiho University, Pingtung County, Taiwan, ROC.] （本例不需修

改） 

 Web Page（取自時間不需列出；除非該網路資料經常變動，如 Wikipedia。如無登錄於網站的日期，中文文獻則在括弧內註明為（無日期），英文文獻註明為

(n.d.)。） 

國民健康署（2017，7 月 12 日）．104 年健康促進統計年報．取自 https://www.hpa.gov.tw/Pages/ashx/File.ashx?FilePath=~/File/Attach/7530/File_7076.pdf [Health Promotion 

Administration, Taiwan, ROC. (2017, July 12). Statistical yearbook of health promotion 2015. Retrieved from 

https://www.hpa.gov.tw/Pages/ashx/File.ashx?FilePath=~/File/Attach/7530/File_7076.pdf] （本例不需修改） 

 

 

23. PowerPoint 插入引用 

 

 

 

 

 

 

 

 

 

 

 

 

 

選擇書目(Ctrl+多筆) 

選擇書目所需格式 

插入 插入 

https://www.hpa.gov.tw/Pages/ashx/File.ashx?FilePath=~/File/Attach/7530/File_7076.pdf
https://www.hpa.gov.tw/Pages/ashx/File.ashx?FilePath=~/File/Attach/7530/File_7076.pdf
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Part V. EndNote Web 
 

【EndNote Web 端】 

於 https://web.endnote.com/註冊個人帳號並登入，可使用線上檢視、搜尋資料

庫、輸出參考書目、與其他帳號共享書目等功能。桌機版使用者能享有無限紀錄

與空間。 

 

 

【EndNote 桌機端】 

 開啟特定一個欲與 EndNote Web 互相傳輸之 EndNote Library (每個

帳號建議僅對應一個 EN Library，否則所有 EN Libraries 都可能混成

為一個 Library) 

 點選 符號 

 登入已註冊之 EndNote Web 

 即可將本機特定 EndNote Library 與 EndNote Web 版資料互相傳輸 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 







 







https://web.endnote.com/
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